Freitag, 13. Januar 2017

Vergesslicher AVR

Irgendwann nach unserem Umzug fiel mir verstärkt auf, dass mein AVR (Audio-Video-Receiver) irgendwie häufig die Signalquellen für die diversen Eingänge durcheinanderwirbelt.
Das Problem ist durch wenige Handgriffe am Gerät zu beseitigen, aber so richtig schön fand ich das nun nicht. Gut, mein Harman/Kardon ist jetzt nicht mehr der Jüngste, aber nach wie vor bin ich sehr zufrieden mit dem Gerät. Zudem ein adäquater Ersatz halt auch nicht für einen Appel und 'nen Ei zu bekommen wäre. Meine beiden Hauptlautsprecher (Infinity Kappa 5.1) wollen ja schließlich gescheit "beatmet" werden und da ist eine gewisse Pegelfestigkeit seitens des Verstärkers nötig....

Nachdem ich also neulich das ganze Setup noch einmal durchgespielt hatte (und die Anleitung auch nach min. 14 Tage kompletter stromlosigkeit noch erhaltene Konfiguration versprach) schaltete ich den AVR abends komplett aus und am nächsten Tag war in der Tat wieder alles vergessen. Also nicht nur die Quellen der Eingänge, wirklich alles.

Also las ich mal etwas quer und schnell war die offensichtliche Ursache gefunden. Die Speicherung der Einstellungen wird durch einen sog. GoldCap-Kondensator gepuffert und genau dieser hält wohl nicht ewig.
Interessanterweise scheint dieses Verhalten eine ganze Reihe von Harman/Kardon-AVRs zu betreffen, zumindest tauchten diverse Modelle mit dem Problem auf, alle nach längerer Nutzung.
In einigen Foren tauchten dazu auch Anleitungen auf, wo das gute Stück bei den unterschiedlichen Modellen verbaut ist und vor allem auch, wie man dran kommt.

So machte ich mich dann letzte Woche irgendwann daran, bei meinem Modell den Übeltäter zu suchen. Das war in der Tat trotz Anleitung nicht wirklich einfach, ziemlich viele Schrauben mussten an allen Ecken entfernt und diverse Kabelbinder gelöst werden, um überhaupt an die entsprechende Platine (für das Display an der Vorderseite) zu kommen.


Vor allem so einige Flachbandkabel störten den Bewegungsbereich deutlich und eins davon konnte ich auch nicht entfernen (ohne das ganze Teil nahezu komplett zu zerlegen), somit lag der Verstärker schließlich mit der Oberseite auf dem Tisch. So konnte ich das Corpus delicti schließlich erreichen.
Am nächsten Tag holte ich mir bei einem Elektronikladen vor Ort ein Erstazbauteil. Damit die Speicherzeit auch gleich etwas mehr Reserve bietet, nahm ich statt 0,047µF einen Kondensator mit 0,1µF. Kostete 1,70€. Die Bauform war zwar nun nicht mehr identisch, aber das machte nichts, da ich das Teil eh nicht direkt an die Platine löten wollte. In einem Forum gab es nämlich auch Einträge, bei denen der Kondensator schon mehrmals das Zeitliche gesegnet hatte und die Besitzer daher an die Platine eine kleine Verlängerung eingebaut hatten, um leichter an das Teil zu kommen.
Ich beschloss daher, es ebenfalls so zu machen.


Also lötete ich eine etwa 20cm lange zweiadrige Litze an die Platine und den Ersatz-GoldCap ans andere Ende, welches ich dann mit stabilem Gewebeband an den großen Hauptkühlkörper für die Endstufen klebte. Falls mein Ersatzteil also irgendwann auch den Geist aufgeben sollte, kann ich den zukünftig in wenigen Minuten wechseln.
Der erste Test über Nacht verlief erfolgreich, sie ersten Einstellungen waren alle noch da. Somit konnte ich dann die große Gesamtkonfiguration erneut gewissenhaft (mit Einmessmicro) vornehmen und siehe da, jetzt klingt die ganze Kiste auch wieder ganz anders!
In der neuen Wohnung hatte ich bisher ja noch keine saubere Konfiguration am Start und obwohl der Hörraum eigentlich eine recht passable Akkustik bieten sollte war ich nach der ersten Inbetriebnahme etwas enttäuscht. Nun ist auch klar, warum das so war. ;-)

Nun hoffe ich mal noch viele weitere Jahre Audiospaß mit meiner Anlage zu haben....

Keine Kommentare:

Kommentar veröffentlichen